Bump RockboxUtility version to 1.4.1

Needed to get ipod6g bootloader support in place for upcoming 3.15 release.

Change-Id: I22ab3f97224577b148baf7197fa57486ee015174
2 files changed